Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
2 replies to this topic

#1 waxace

waxace

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, New York
  • Local time:09:15 AM

Posted 03 June 2007 - 11:24 AM

I have a interesting problem that I hope someone here can figure out for me easily.

I was composing a e-mail and decided to use my spellchecker in OE.
It seems to want to check every word!!
Then I went to Options and found out why.
The language was set to French. I never changed it and there is no option in the drop down
menu for any other language. (I am looking for English)
Is there a simple way to change it to English that I am not seeing?
Any help would be appreciated.

Windows XP Pro SP2
IE 7
Office 2007 Pro

Moved from the XP Forum. ~acklan~


Thanks,

Edited by acklan, 03 June 2007 - 02:17 PM.



Just The Tip of the Iceberg.......WAXACE

Intel Core 2 CPU 6700@2.66 GHz 2.67GHz
NVIDIA GeForce GTS 450 Memory 4094 G
Windows 7 Ultimate 64 bit

500G 7200RPM Internal  1T 7200RPM External


BC AdBot (Login to Remove)

 


#2 waxace

waxace
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island, New York
  • Local time:09:15 AM

Posted 03 June 2007 - 07:59 PM

SOLUTION FOUND

The first link although that it will work seems to be quite a bit of doing.
But as I say, It will work.

The second option worked like a charm.
No problems, and it gave the option of ENGLISH (It changed the default to English) or French from Installing Office 2007.


I suggest using the second one though as the first one could POSSIBLY
cause other issues.
The second one worked great.

SEE SOLUTIONS:

#1: http://www.outlook-tips.net/archives/2006/20061228.htm

#2: http://www.geocities.com/vampirefo/


Just The Tip of the Iceberg.......WAXACE

Intel Core 2 CPU 6700@2.66 GHz 2.67GHz
NVIDIA GeForce GTS 450 Memory 4094 G
Windows 7 Ultimate 64 bit

500G 7200RPM Internal  1T 7200RPM External


#3 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:15 AM

Posted 03 June 2007 - 08:35 PM

Thank You for sharing a successful solution.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users