Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer Problem


  • Please log in to reply
8 replies to this topic

#1 Hardieman

Hardieman

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 02 June 2007 - 10:55 PM

Every time i open a program the windows installer comes up. It says that it is trying to install windows office with frontpage wtf. If i click cancel it will come up again another 2 times then it will go and the program will work. But even half way through programs or if i enter a new site on IE it pops up. I dont think its hurting my computer, its so annoying and im not sure what it is, i thought it could be malware or spyware. But i posted my hijackthis log on another topic but apparently its perfectly clean. I also turned on "disable system policy" but then word and other programs would not work so i changed it back. i have also tried re-installing the software with windows installer 3.1 but no changed happened. Any info would be much appreciated.

BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:16 PM

Posted 03 June 2007 - 12:38 AM

Did removing Frontpage help?

#3 Hardieman

Hardieman
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 03 June 2007 - 01:14 AM

i trying to delete forntpage but it wont let me. It says that a process is using it at the moment but i dont know what it is thats using it at the moment. Have any clues??

#4 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:16 PM

Posted 03 June 2007 - 05:12 AM

Click > Start > Control Panel > Add or Remove Programs and uninstall the following programs (if they exist):

Microsoft Office Frontpage.

If you are still unable to remove it, boot to safe mode and try to uninstall it.

#5 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 03 June 2007 - 07:29 AM

Maybe windows installer cleanup could help.

http://support.microsoft.com/kb/290301


You could set windows installer to "manual"

try this-chose start/run "services.msc" it will display running services , set windows installer to manual

Edited by zbd, 03 June 2007 - 07:33 AM.


#6 Hardieman

Hardieman
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 03 June 2007 - 11:01 PM

it already is set to manual.

#7 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 04 June 2007 - 06:17 AM

go to add/remove programs and instead of uninstalling office use the repair

#8 Hardieman

Hardieman
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 04 June 2007 - 08:38 AM

iv tried that, but i think iv fixed it by totally re-installing office.

#9 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 04 June 2007 - 02:18 PM

Thanks for letting us know




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users