Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphic Problem In Games - Please Help!


  • Please log in to reply
3 replies to this topic

#1 onlynow

onlynow

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 02 June 2007 - 07:39 PM

I have had this problem come up in Counter-strike Source and World of Warcraft. Those are the only games I play, except for Counterstrike 1.6 which works fine without any graphics errors.

I have tried reinstalling drivers for my video card, ive tried reformatting my computer, and ive tried reinstalling the games. I've also tried installing different drivers for my video card, yet nothing seems to work.

In Counterstrike Source, sometimes games will work without screwing up. But lately it has been happening more often. I can usually play my game fine for the first 20-30 minutes before the graphic bug appears.

I will post a screenshot of the error if anyone has a solution.

Posted Image

My specs -

AMD 64 4000
Radeon X800 256mb

Speedfan specs -

Fan1: 4561 RPM
Fan2: 0 RPM
Fan3: 0 RPM

Temp1: 25C
Temp2: 37C
Temp3: 6-7C
Temp: 1C
HD0: 0C
(up arrow) HD1: 46C
Core: 40C

Speed01: @ 100%
Speed02: @ 100%
Speed03: @ 100%

Vcore1: 1.38V
Vcore2: 2.59V
+3.3V: 3.30V
+5V: 4.68V
+12V: 12.42V
-12V: -4.21V
-5V: -1.64V - -3.14
+5V: 1.85V
Vbat: 4.08

Readings -

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked nVidia nForce3 250 SMBUS at $1C00
Linked nVidia nForce3 250 SMBUS at $2000
Scanning ISA BUS at $0290...
check 1
check 2
check 3
check 4
IT8712F(2) check : 90 90 12 12
IT8712F/IT8705F found on ISA at $290
SuperIO Chip=IT8712F
Scanning nForce2 SMBus at $1C00...
Scanning nForce2 SMBus at $2000...
LM75 found on SMBus at $4E
SMART Enabled for drive 0
Found Maxtor 4D040H2 (41.0GB)
SMART Enabled for drive 1
Found Maxtor 6Y200P0 (203.9GB)
End of detection


DIMM info -

Scanning SMBus at $1C00...
Decoding DIMM #0
Memory type is DDR
Module Rows : 2
Levels : 2.5V
Parity : NO PARITY
Refresh Rate : 7.8us
Total Size : 512MB
Decoding DIMM #1
Memory type is DDR
Module Rows : 2
Levels : 2.5V
Parity : NO PARITY
Refresh Rate : 7.8us
Total Size : 512MB
Scanning SMBus at $2000...

BC AdBot (Login to Remove)

 


#2 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 02 June 2007 - 10:14 PM

Hmmm the temperatures look alright in speedfan, but this seems to me like a temperature problem. Otherwise it would start sooner I think. But I could be wrong. Try running the games with the side panel of your case off, to see if it makes a difference. If it does, consider adding a case fan.


Also consider running memtest or another ram testing program, it could be a RAM issue.

Posted Image


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:50 AM

Posted 03 June 2007 - 10:40 AM

Just guessing here, but could it be the video card overheating? Check the fan and cooler on the card itself.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:50 AM

Posted 03 June 2007 - 02:49 PM

You could benchmark the GPU make sure its still running up to par with 3dmark.
This will let you know if its definatly your Graphics card or some other system problem. Such as what T and Usasma refered to your memory or overheating.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users