Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus FX5200 (v9520) trouble


  • Please log in to reply
2 replies to this topic

#1 skyline

skyline

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 19 January 2005 - 09:18 AM

Hi,
I`ve recently bought an Asus gf fx5200 (v9520) with 128 mb onboard. After i`ve installed it, the windows crashes when i start some intensive 3d games (nfsug2, far cry, doom3...). The graphics mess up, or the game does not load at all. The card i`ve owned before worked just fine on this system (gf2 mx400). At first i thought it was a heating trouble, cause there was no cooling fan on the card (it`s asus after all, not some "out-of-this-space-tech", so even more to my surprise), so i`ve installed a fan on my own, but the problem persists. My system is as follows: cpu AMD Athlon XP 2200+, mb Asus a7v8x-x, ram 256 mb 333 mhz, hdd Quantum 40 gb 7200 2mb cache, power supply 350W, Windows XP professional without any service packs installed.

Eternal gratitude awaits the noble soul that helps me :thumbsup:
Thanx!

Edited by skyline, 19 January 2005 - 09:18 AM.


BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:12:39 AM

Posted 19 January 2005 - 02:07 PM

I'm assuming you ran the MB CD for the drivers. Suggest you look here to ensure you have the latest ones. One that might interest you is ASUS display driver version 66.72 for Win2K and XP.

No service packs? There are many bug fixes in them that might help also. SP 1 will not be available in the near future.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 skyline

skyline
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 20 January 2005 - 09:18 AM

Tnx, i`ll try with the service packs, the new drivers (i`ve downloaded the latest via 4in1 drivers, as well as the latest asus video drivers), and i hope that will sort the problem out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users