Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP ICF/ICS


  • Please log in to reply
1 reply to this topic

#1 larryzonka

larryzonka

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 19 January 2005 - 08:08 AM

Here is the situation... I searched Google but had no luck.

Last night I wanted to connect a XBox to my laptop. My laptop has Windows XP Pro with one ethernet connection. I used a Linksys USB wireless network adapter to connect to my wireless network and connect the XBox to the ethernet connection on the laptop.

[usb wireless] ---> [laptop] <----> [rj45-cat5] <----> [xbox console]

In the network properties for the ethernet connection, I disabled the ICF (Internet Connection Firewall. On the wireless connection, enabled the ICF and enabled the ICS (Internet Connection Sharing). Everything worked fine, XBox had an IP and the wireless adapter found the router.

I packed up this morning, disconnected everything and left the wireless network adapter at home.

When I got to work, I found out that my ICF was still disabled but since I didn't have my wireless network adapter with me I couldn't go into the properties and disable the ICS so I can allow ICF to work on my ethernet connection at work.

Question:
How do I enable the ICF on the ethernet network adapter, possible in the registry? I tried to search the entire registry to find anything about ICS of ICF, but I wasn't sure which one to change.

I have Windows XP SP1 (refuse to use SP2)

Thanks!
Larry

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:43 AM

Posted 19 January 2005 - 11:33 PM

You should be able to just go into the properties of your ethernet adapater and turn it on in the advanced tab




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users