Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Cpu Has A Bug And I Dont Know How To Fix It!


  • Please log in to reply
5 replies to this topic

#1 cjwau

cjwau

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 01 June 2007 - 09:38 PM

G'day all,
i hope somone can help me, i seem to have some sort of virus on my computer! After i load windows normally without opening any programs it is really slow, its not a great computer but it should be faster. i looked in the task manager and it is abselutely full, the cpu usage is up around 80%. There is all sorts of forign programs running as network sevices and local services one of which is svchost.exe i have not noticed this before so it got my attention :flowers: . when i try to end then un-needed processes they end but then they just re open over and over again. some of the hidden programs running appear more than once in the process list.
i have tried to uninstall windows with the disk but the uninstall program cant be found and is unavaliable. i also tried to re format windows but because of the programs that are open that i cant close it wont format. it also also affects the internet and makes it run really slow. :trumpet:
i hope somone out there has seen this problem before and if u could help me out it would be greatly appriciated.

Regards Chris. :thumbsup:

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:55 PM

Posted 01 June 2007 - 11:07 PM

Hi cjwau first Welcome to BC
As a starter do you have an Antivirus and/or spyware program?
If so try to run them in Safe mode and clear up what they find.
If you need some go Freeware Replacements For Common Commercial Apps
I'll suggest you run the Active virus shield and Superantispyware progs. in Safe mode after installing and updating them.
How to start Windows in Safe Mode
Are your Windows upto date

Let us know what turns up.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 cjwau

cjwau
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 01 June 2007 - 11:23 PM

hey thanx for the reply. i have been running norton but sense i have been reading forums on this site i have uninstalled that and i am now running the free avg. i still have the svchost.exe and other reated processes clogging up my computer i cant seem to get rid of it any other ideas?

cheers, chris.

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:55 PM

Posted 01 June 2007 - 11:31 PM

Run this
Download and run the Norton Removal Tool
http://service1.symantec.com/SUPPORT/tsgen...005033108162039
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 cjwau

cjwau
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 02 June 2007 - 12:03 AM

thanx for the download it seemed to have sped up the computer a bit but the svchost and other programs still appear in the process menu. is that normal?

#6 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 02 June 2007 - 12:34 AM

Yes, they are normal system processes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users