Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Darn Kids!


  • Please log in to reply
5 replies to this topic

#1 liquidmonkey

liquidmonkey

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 30 May 2007 - 03:44 PM

hello,
i work at a school and some of the students have gotten into my laptop :thumbsup: its running XP.
the mouse works, but the double clicking of a desktop icon pops up the properties screen instead of running or opening the

icon.
click on a quick launch icon (bottom left) brings up the properties again.
the keyboard does NOT type in anything. instead the 'f' and 'h' key are either arrow left/right or arrow up/down.
as you can see, this is a mega problem and i can't figure it out at all, any ideas of what they did or how to get things

back? (would prefer to NOT do a system restore point)
win7 Ultimate 64bit
2 x 24" LG Monitors
Intel Core i7 920 with Xigmatek HDT-S1283
ASUS P6T WS PRO
12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC10600
XFX Nvidia GTX 260 core 216
Corsair TX750W
Cooler Master 690
HDD Total = F I V E TB!!

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:02 AM

Posted 30 May 2007 - 04:58 PM

Have you looked in the Keyboard Properties in the Control Panel to see if they have changes it from the standard settings?
"2007 & 2008 Windows Shell/User Award"

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:02 AM

Posted 30 May 2007 - 09:37 PM

I'm not sure if this will help you, but it is something to try. If you can get to Control Panel (from the start menu) open Internet Options/Advanced Tab. At the bottom, you will see reset internet explorer settings. Click Reset. This may allow you to get on the internet.
By resetting, your home page will be defaulted to msn but you can easily change it to whatever you prefer. Now just out of curiousity, why do you not want to do a system restore?

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:02 PM

Posted 31 May 2007 - 12:29 AM

Many laptops have a special funtion where the letter keys become a numeric keypad (and/or arrow pad). Refer to yuour laptop's manual (you should be able to find one online if you've lost yours) and see how to restore standard functioning.

As for the mouse, Windows allows users to set which button is the primary and secondary button. Left-handed people like it backwards from righties, you see. To change it back, go to the control panel, double click on Mouse (you may need to click on Printers and Other Hardware option first). Remove the checkmark from Switch Primary and Secondary Buttons and click OK.

Let us know if that doesn't clear up your problems!


Edit: Until you fix the mouse problem, try using the right mouse button to click/double click things

Edited by Amazing Andrew, 31 May 2007 - 12:31 AM.


#5 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:07:02 PM

Posted 31 May 2007 - 12:35 AM

Queen-Evie's question regarding using System Restore is a very good one. If this is a recent occurrence, this is probably the quickest and easiest way out of your dilemma and you won't lose any data doing it.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 PM

Posted 31 May 2007 - 01:27 AM

I have a feeling you may be a victim of the classic joke of swapping the functions of the left and right mouse buttons. You need to change them back in the mouse settings under the Control Panel.

I did this to one of our secretaries at work once - nearly drove her crazy. :thumbsup:
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users