Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To View Kaspersky Scan Report


  • Please log in to reply
14 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 30 May 2007 - 01:11 PM

Howdy,

I just ran a Kaslersky online scan .When the scan was completed I got a window that tells me it picked up a few thing.

I did not see a tab to click to view the items. I clicked on the help tab. It said that after the scan I would be able to view what these items are. Is does not mention where to click to view.


I have a screen shot if that would be helpful.


Dennis :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:11:23 PM

Posted 30 May 2007 - 01:17 PM

hi again dennis
does it have a save log button?
if it does that should pull it up(i think don't usually use kapersky)
hope that helps
mz30 :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 30 May 2007 - 01:22 PM

Howdy mz30.

I do not see that either. Here is the screen shot in case that helps.


Posted Image





Dennis :thumbsup:

Edited by Dennis H, 30 May 2007 - 01:47 PM.


#4 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:11:23 PM

Posted 30 May 2007 - 01:31 PM

does'nt really give that much away does it
if you think you are infected and by the looks of your screenshot you may be gohereand follow the steps you can miss out the first two as your already registered and then post your hjt log in this forumnot here
good luck sorry i can't be more help but as i said i am not sure with kapersky :thumbsup:

Edited by mz30, 30 May 2007 - 01:32 PM.

god my head hurts.
if you don't ask ,you don't know



Posted Image

#5 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 30 May 2007 - 01:44 PM

Thanks for your help.

I udate and run scans with my security setup every day in normal mode and twice a week in safe mode.

The scans were done today in safe mode. They included Spybot S&D, Adaware SE, Avg 7.5 Free, SuperAnyiSpyware,
AVG Anti-Virus Free and AVG Rootkit Free.

The combined items found were 2 tracking cookies. I can't imagine what these items could be. ??





Dennis :thumbsup:

Edited by Dennis H, 30 May 2007 - 01:47 PM.


#6 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:11:23 PM

Posted 30 May 2007 - 01:50 PM

hi again dennis
i to run virus checks reguarly however sometimes things can slip through the net.
if you re not sure about being infected a suggest you try the links above.

The combined items found were 2 tracking cookies. I can't imagine what these items could be. ??

you tend to find them all the time,i think everyone does :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#7 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 30 May 2007 - 01:58 PM

OK. I will try and get to it this evening or in the morning.


Thanks again




Dennis :thumbsup:

#8 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 31 May 2007 - 08:48 AM

Howdy,
I wanted to give this one last try before going through the Hijack This process.

Anyone use this on line scan regularly that could offer some advise ?


Thanks.



Dennis :thumbsup:

#9 tink536

tink536

    **pixie in training**


  • Members
  • 1,853 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Honolulu, Hawaii
  • Local time:12:23 PM

Posted 02 June 2007 - 06:37 AM

Hi Dennis,
I haven't used Kaspersky in awhile, plus I'm not so good at remembering the details. :thumbsup:
Hit the "Stop Scan" button when the scan is finished.
It should bring up a little window on the page which will tell you what & where the infections are. There will also be a button "Save Report" (I believe) so you can save the scan results.

:flowers: Tink

Posted Image
Posted Image
I search for Sjogrens Syndrome Foundation...Who will you search for?


#10 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 02 June 2007 - 09:30 AM

Thanks for the reply tink536.

I will run another scan and follow your suggestions.


I do not want to sound ungrateful (FREE SCAN), but it would be nice if the folks at Kaspersky added the details as to how to view the "scan log " in their help tutorial.


Thanks to all who replied !




Dennis :thumbsup:

#11 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:05:23 PM

Posted 08 June 2007 - 06:25 PM

Open Kaspersky, go to service,then to Data Files. To the right hit Reports and your will see reports, you will also see Detected/Events/Quarantine/Backup. I'm using Kaspersky Internet Security 6.0 (com). I hope this helps.

#12 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 14 June 2007 - 01:40 PM

Sorry for the belated thank you Layback Bear.

I ran the scan again and used the expanded version. After the scan was completed I had access to the options needed to read the scan log.


Thanks to all for your help.

Dennis :thumbsup:

#13 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 15 June 2007 - 06:17 PM

Howdy,

I started another thread yesterday asking about interpreting the results after doing a expanded scan using Kaspersky.

It has disappeared off this forum. ? ? I do not see that it was moved but rather erased.

Any help where I went wrong would be appreciated.




Dennis :thumbsup:

#14 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:23 PM

Posted 15 June 2007 - 07:50 PM

There was a server problem yesterday late afternoon if I recall, and we had to do a backup restore to about 11:00 a.m. EDT. If your post was during that time it is gone. There was several hours of posts that were totally lost. We are sorry for any inconveniece. We have taken steps to avoid a recurrance.

There was a banner at the top of the forums explaining that, But I see it has been removed. It was up for about 24 hours.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#15 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 16 June 2007 - 01:51 AM

Thanks for the reply Animal.

I posted about 11 am on 6-14 and it was still on the board when I checked at 1pm yesterday 6-15. I checked again to see if there were any replys at 7pm yesterday (6-15) and discovered it missing.

I saw the banner early on the 14th, I believe I posted after that problem. Maybe there was another problem and I scrolled past the banner thinking it was an earlier one.

Anyway, no problem.

I will post it again.

Again thanks for the reply,

Dennis :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users