Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Rid Of Military Time


  • Please log in to reply
2 replies to this topic

#1 tireman

tireman

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 30 May 2007 - 12:59 PM

Just finished getting rid of a bunch of trojans and other issues on my pc. Now I have Military time instead of my normal time.

I went to help/support for HP but nothing there helped.

BC AdBot (Login to Remove)

 


#2 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:12:39 AM

Posted 30 May 2007 - 01:04 PM

Start> Control Panel> Regional and Language Options. Click on customize next to English (United States) or similar. Goto time at the top and change the setting to hh:mm:ss or something with the lowercase hh.

Click apply, and it should be back to normal.

-Steve
Forgiveness is forgetting about a past that could have been

#3 tireman

tireman
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 30 May 2007 - 01:39 PM

Thanks Steve!
It worked!!!

:flowers: :thumbsup: :trumpet:

Terri




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users