Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Port Attack Popup Notified By Sygate Pf.


  • Please log in to reply
3 replies to this topic

#1 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:03:36 AM

Posted 29 May 2007 - 09:35 PM

I have a DLink wireless modem/router. My desktop is hardwired to it via Cat 6 cable, and there are 4 other computers connected via wireless. Since I got my laptop, every few minutes Sygate PF warns me of a port scan attack and no matter how many times I check the 'don't show' box, it keeps on driving me nuts. A back trace shows it is the laptop accessing the router.
I have been unable to find a setting in Sygate to ignore this. Anyone have any idea??. Much appreciated.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...

  • Topic Starter

  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:03:36 AM

Posted 31 May 2007 - 04:48 PM

Am going to 'bump' this as every time the window shows up, I can't type and it also brings WMP out of full screen mode. A real PITA.

Any ideas welcomed.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:09:36 AM

Posted 01 June 2007 - 01:06 AM

Choose Options > General Tab > put a checkmark in Hide noitfication messages then OK . You will still get regular alerts such as when a program has changed since the last time you used it or when a program is accessing the internet.

Edited by hillbillygreek, 01 June 2007 - 02:29 AM.


#4 rowal5555

rowal5555

    Just enough info to be armed & dangerous...

  • Topic Starter

  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:03:36 AM

Posted 01 June 2007 - 02:29 AM

Thanks hillbillygreek.

Didn't look very hard, did I? "bangs head against wall".

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users