Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Changing Administrator Account To Normal User Account?


  • Please log in to reply
2 replies to this topic

#1 tbhandari

tbhandari

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 29 May 2007 - 06:26 PM

I have two accounts on my XP laptop. I have the Administrator account and a regular
User account. I had to do some administrative work with my User account so I logged
in as the Administrator, changed my User account to an Administrator account, went
and did my work.

I then logged back in as Administrator and tried to change my User account back to
a normal user account, but it wouldn't let me telling me that I have to have at least
1 Administrator account for me to be able to do this. I'm not sure why it's telling
me that because I still have my Administrator account.

I logged in as Administrator, then went into Control Panel, and then User Accounts.
Then I clicked on "Change An Account". Then I clicked on "User1". Then I clicked
on "Change My Account Type". But then on this page, the "Limited" radio button is
grayed out and I cannot change it, and above it, it says, "You must assign another
user on this computer with a computer administrator account before you can change
this user's account type. This ensures that there is always at least one user with
a computer administrator account on this computer."

Don't know why I'm getting this seeing as how I'm logged in as Administrator.

BC AdBot (Login to Remove)

 


#2 tbhandari

tbhandari
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 29 May 2007 - 07:54 PM

Nevermind. I figured out how to fix it. Instead of going through Control Panel->User Accounts, I go to Control Panel->Administrative Tools->Computer Management, and I'm able to make the change through there. Not sure why one method works and the other doesn't, but it does!

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:49 PM

Posted 30 May 2007 - 12:38 AM

Not sure why one method works and the other doesn't, but it does!

Who knows??? Welcome to the wonderful world of Microsoft. :thumbsup:

But thanks for posting back your solution, I'm sure other members here may find it useful if they encounter a similar problem.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users