Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Running Very Slow...


  • Please log in to reply
6 replies to this topic

#1 Venom_0728

Venom_0728

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 29 May 2007 - 12:57 AM

Hello.

I just reformatted YESTERDAY, and I am having problems already. I will be using Firefox, or any other program, and it will massively slow down. The loading light on my computer is solid for 5-10 seconds. The slowdown happens every 10 seconds or so. When it does slowdown, the mouse will jerk around and will not move smoothly. When I press Ctrl+Alt+Delete, it says that the CPU Usage is 100%. I read a previous topic about removing Norton, but I don't have Norton.

I just had this working fine a week ago, but here are my specs:

Intel Celeron M 1.4 GHz Processor
504 MB of RAM

I also have one other problem. This machine is a laptop and when I close it, it will try to restart. When I open it, it just tries over and over to restart. I have never seen this problem before and I am currently taking a class on these things and I still don't know what it is.

I don't know what to do. If anyone could give me some tips on stopping this slowdown, that would be great.


Thanks.

Edited by Venom_0728, 29 May 2007 - 12:58 AM.


BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 AM

Posted 29 May 2007 - 01:03 AM

When you press Ctrl+Alt+Delete and it says that the CPU usage is 100%, what processes are using the most CPU?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Venom_0728

Venom_0728
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 29 May 2007 - 01:09 AM

When you press Ctrl+Alt+Delete and it says that the CPU usage is 100%, what processes are using the most CPU?


"svchost.exe"
"explorer.exe"
"firefox.exe"
"wmiprvse.exe"

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 AM

Posted 29 May 2007 - 01:21 AM

wmiprvse.exe can be an indication that you are infected with the SONEBOT-B worm. I would upload the wmiprvse.exe file at Jotti for analysis.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 Venom_0728

Venom_0728
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 29 May 2007 - 01:25 AM

It says nothing found and that the file is OK.

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 AM

Posted 29 May 2007 - 01:33 AM

There have been a lot of these svchost.exe problems recently. See this Microsoft article for more infomation. Let us know if it helps.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 foresthello

foresthello

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 29 May 2007 - 02:22 PM

did you try cleaning out you computer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users