Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pop-up Message Is Annoying


  • Please log in to reply
7 replies to this topic

#1 goldenchild

goldenchild

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Harlem, NY
  • Local time:03:53 PM

Posted 28 May 2007 - 10:17 PM

EVERYTIME I CUT MY COMPUTER ON THIS MESSAGE POPS UP: IN THE TITLE BOX: MSNMSGR.EXE-UNABLE TO LOCATE COMPONENT.
IN THE BOX THIS IS STATED: THIS APPLICATION HAS FAILED TO START BECAUSE YUI.DLL WAS NOT FOUND. RE-INSTALLING THE APPLICATION MAY FIX THIS PROBLEM
Golden Lucks "Gifted and Talented"

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:53 PM

Posted 28 May 2007 - 10:55 PM

That file is part of the Yahoo Music Engine. That would be the software they are referring to re-installing to solve the problem.


yui.dll
"2007 & 2008 Windows Shell/User Award"

#3 goldenchild

goldenchild
  • Topic Starter

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Harlem, NY
  • Local time:03:53 PM

Posted 29 May 2007 - 11:19 PM

i just want to get rid of yui.dll, i tried re-installing it and the same problem still exist.
Golden Lucks "Gifted and Talented"

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:53 PM

Posted 29 May 2007 - 11:53 PM

Have you tried going to add\remove programs and uninstalling the program?
"2007 & 2008 Windows Shell/User Award"

#5 goldenchild

goldenchild
  • Topic Starter

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Harlem, NY
  • Local time:03:53 PM

Posted 30 May 2007 - 12:06 AM

Yes and when I deleted it, it still pops up with that message. Please help me.
Golden Lucks "Gifted and Talented"

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:53 PM

Posted 30 May 2007 - 01:32 PM

Try doing it in safemode where there's less stuff running in the backround
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 goldenchild

goldenchild
  • Topic Starter

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Harlem, NY
  • Local time:03:53 PM

Posted 04 June 2007 - 11:19 PM

I tried it in safemode and still the problem exist. What's left for me to do?
Golden Lucks "Gifted and Talented"

#8 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 04 June 2007 - 11:31 PM

Have a look in MsConfig and see if it is sitting in the startup list.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users