Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error In Browser


  • Please log in to reply
7 replies to this topic

#1 TONY L

TONY L

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 28 May 2007 - 11:37 AM

Guys can you help me out, for some reason on some of the link that i click onto i get an error message at the bottom of the browser.
I also get this error when i try to include any smileys on any forums that im in.
I thought that it might be something to do with javascript so i uninstalled and reinstalled java again but still got the error message.
Any ideas what the problem could be?
Thanks Tony.

BC AdBot (Login to Remove)

 


m

#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 28 May 2007 - 11:54 AM

Firefox users:
1. click tools
2. click clear private data



Netscape users:

1. Click "Edit"
2. Select "Preferences" at the bottom of the menu
3. Click the plus sign (+) next to advanced
4. Highlight cache
5. On the resulting page, click "clear memory cache" and "clear disk cache"
6. Click "OK"

Internet Explorer users:

1. Click "Tools"
2. Select "Internet Options..." at the bottom of the menu.
3. Clear your cache by clicking on the "Delete Files" button, under "Temporary Internet files."

#3 TONY L

TONY L
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 28 May 2007 - 12:28 PM

Where can i find tools as ive got no option at the top of my browser?

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:45 PM

Posted 28 May 2007 - 12:43 PM

What browser are you using?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 TONY L

TONY L
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 28 May 2007 - 12:53 PM

IE7, Home page google

#6 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:06:45 AM

Posted 28 May 2007 - 01:02 PM

Open IE 7, Tools option is on the top right hand side of IE.

It is sort of like drop down button.

#7 TONY L

TONY L
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 28 May 2007 - 01:14 PM

Thank you it was staring me right in the face. Hope what zbd said to do works. Thanks again

#8 TONY L

TONY L
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 28 May 2007 - 02:07 PM

Guys what zbd said did not work, any other suggestions?
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users