Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Read Stickies And Still Slow Computer


  • Please log in to reply
1 reply to this topic

#1 eric808

eric808

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 27 May 2007 - 03:12 PM

Hey, im new to bleepingcomputer my friend told me to come here and posta hijackthis log to try and fix my situation. One day i just turned on my computer and everything was sooo slow it takes me like 10 sec to refresh my desktop the only thing my computer can handle or load is aolinstantmessenger aka AIM. I used a site to check if any of my process from control alt delete is affecting my computer. everything came out clean i even scanned my computer with spybot search and destroy. My computer is a 2001 custom build computer that my cousin build for me and it was working fine b4 that day i got alot of space in my computer i got 3 storage drive total of 260 gig of space and i got 256 ram that wasnt the problem of my computer being super slow. thanks for reading this hope you can fix my problem or help me somehow...

Attached Files



BC AdBot (Login to Remove)

 


#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:01:44 AM

Posted 28 May 2007 - 08:35 AM

Hello eric808 and welcome to the BC HijackThis forum. I don't see any signs of viruses or malware in the log. It is clean.

A couple of point regarding HijackThis logs. We are currently not using TrendMicro's version of HijackThis on the forums because it is still in beta. This means that it has not been released as a stable version at this time and could contain issues that have not been resolved yet. The most current stable release is version 1.99.1 and can be found here.

Also, when posting logs to the forums do not insert the log as an attachment. Copy/paste the log in its entirety so that it can be easily viewed and analyzed.

The HijackThis forum deals exclusively with virus and malware issues. HijackThis does not have the capability to analyze performance, hardware or application issues. For these types of issues I would suggest posting to the The techs in that forum specialize in matters pertaining to the operating system, performance and applications. Let them know that you have been to this forum and that no malware was found.

When posting to any other forum, do not post a HijackThis log or the post will simply be moved back to this forum for infection analysis. That is what HijackThis is used for and that is what we specialize in here in this forum.

Also, when posting in any other forum for assistance, give as much detail as possible regarding any issues that are occurring. The more information they have, the better the techs can analyze the issue and make any recommendations for resolving it.

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users