Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Connect To Internet With Belkin Usb Network Adapter


  • Please log in to reply
1 reply to this topic

#1 AnneRN

AnneRN

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 27 May 2007 - 10:02 AM

i have a dell latitude laptop running windows me. I connect to the internet with a belkin wireless adapter via the linksys router on my computer. it worked fine for over a year. then it didn't work. (the only thing i can think of possibly messing up the computer was trying to connect via a wireless system at a hotel???? otherwise it was used only in my home) anyway - I couldn't get on the internet any longer. I tried downloading drivers from belkin...didn't work. so I bought a new belkin adapter. installed and removed and re-installed. won't connect! I definitely get a signal from the router...I also confirm via the "device mgr" window that adapter is working. but it can't connect to the internet. there is a message that suggests I check my firewall. I did have computer associates ez armor (zone alarm) when the computer worked fine - but I uninstalled and it still doesn't connect. (am I missing something, is there a firewall I don't know about?) I contacted Belkin many times and all their suggestions seem to fail (change channel on router, reinstall software, etc) Can you please tell me what has gone wrong with my laptop and why it won't let the adapter connect to the internet?


Moved from the 95/98 Forum. ~acklan~[/b][/color]

Edited by acklan, 27 May 2007 - 04:42 PM.


BC AdBot (Login to Remove)

 


#2 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:02:40 PM

Posted 31 May 2007 - 09:42 AM

Is it possible that the adapter is no good anymore or the USB port that it's plugged into is not working? Try connecting another known to be working USB device into that port and see if the PC recognizes and installs it. If so then try pluggign the adapter into another known to be working USB port, preferably on another machine, this should determine if the problem is with the adapter.
When life hands you lemons squeeze the lemon juice right in his eye!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users