Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Please..


  • This topic is locked This topic is locked
3 replies to this topic

#1 nousernamesleft

nousernamesleft

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 27 May 2007 - 05:51 AM

Attached File  hijackthis.log   15.63KB   22 downloads
Am trying to fix a mates pc, (you know how it is!!). It is incredibly slow and can't fathom out why. Have run Norton, Spybot, Adaware and Stinger. Occasionally get an error saying that the vid card isn't happy but have rebooted and every time comes back ok. Can't start in safe mode - gets as far as atisgkaf.sys and stops. Have googled this but to no avail. Error message mentions ati2dvag but this also has returned different problems from google. Help?!! Have I attached the hijack this log right? Cheers

BC AdBot (Login to Remove)

 


m

#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:02:13 PM

Posted 27 May 2007 - 01:12 PM

Hello nousernamesleft and welcome to the BC HijackThis forum. I don't see any signs of viruses or malware in the log. It is clean.

A couple of points regarding HijackThis logs. We do not currently use the TrendMicro version of HijackThis because it is still a beta release. This means that it is not guaranteed to be stable yet and might not perform as expected. The latest stable release of HijackThis is version 1.99.1 and can be found here .

When posting HijackThis logs do not attach the log to the post. Copy/paste the entire log into the reply so it can be easily viewed and analyzed.

The HijackThis forum deals exclusively with virus and malware issues. HijackThis does not have the capability to analyze performance, hardware or application issues. For the type of issue you describe I would suggest posting to the The techs in that forum specialize in matters pertaining to hardware issues. Let them know that you have been to this forum and that no malware was found.

When posting to any other forum, do not post a HijackThis log or the post will simply be moved back to this forum for infection analysis. That is what HijackThis is used for and that is what we specialize in here in this forum.

Also, when posting in any other forum for assistance, give as much detail as possible regarding any issues that are occurring. The more information they have, the better the techs can analyze the issue and make any recommendations for resolving it.

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#3 nousernamesleft

nousernamesleft
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 28 May 2007 - 04:02 AM

Hi Old Timer,
Thanks for all that info and for looking at the log :thumbsup: Now have not got a clue what the problem is so will post as advised in the hardware section.. Cheers.

#4 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:02:13 PM

Posted 29 May 2007 - 05:02 AM

You are welcome nousernamesleft. I am sure that they will be able to sort it out in the Hardware forum.

I will now close this topic. If you have any malware related questions or issues in the future please start a new topic.

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users