Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP SP2 Secured Website problems


  • Please log in to reply
9 replies to this topic

#1 STCC

STCC

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 18 January 2005 - 11:49 AM

Very wierd problem - all of a sudden. I have tried everything that I can think of including a 5 page list of items to reregister, reset settings, modifying and adding the secured websites into trusted sites.

I can't access ANY secured websites, they come up with the password screen but then come up with the instructions on modifying the internet options which doesn't do anything. This is happening in IE, Mozilla, AOL (yes the AOL application with the actual account - not just www.aol.com). This leads me to believe that it is either some setting in internet settings in the control panel or something in the registry that is not set correctly. I have run the virus scan (updated the virus lists), spyware. I have shut off the virus protection and the firewall - all to no avail. I don't know what else to do - I hate it when I can't figure something like this out.

Please don't direct me to the Microsoft website where they give the rendition of fixing the IE6 and Windows XP - I have tried the 5 pages of directions. I had a post on the Windows board too but haven't gotten any resolution from anyone.

Thank you for any help that you may be able to give me.

Edited by STCC, 18 January 2005 - 11:50 AM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:11 AM

Posted 19 January 2005 - 11:11 PM

Go into tools, internet options, security and change your security level to low for a test and see if you can access those sites. If you can/cant reset it back to medium and let me know what happens

#3 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:02:11 AM

Posted 20 January 2005 - 02:45 AM

What needs to be ticked is *DOH!*, can't remember cos I don't have SP2 installed
If you goto internet options >> advanced >> Security think its the 3rd option from the top ;P
Sorry will get one of the machine with SP2 a go here
Posted Image

#4 STCC

STCC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 20 January 2005 - 09:52 AM

Thank you for your response. I changed the security level to low and same thing happened. I changed it back to medium.

I also compared my internet settings (which are fine) to the other computer's settings (every one of the options in the internet settings - control panel) and they are the same.

Again, thank you for your response. What else can I look at?

Oh, I forgot to add that I also thought that maybe the user account was corrupt so I set up another user account - same thing on the brand new user.

#5 Jaybird934

Jaybird934

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 20 January 2005 - 10:18 AM

STCC, you have the same problem I had recently. Sorry to say, but for me re-registering the DLLs worked. But, in researching the problem I discovered several other things that worked for other people. I outlined them in a thread located here:
http://www.bleepingcomputer.com/forums/ind...wtopic=4544&hl=

Hope one of these helps.

good luck, Jaybird

Edited by Jaybird934, 20 January 2005 - 10:19 AM.


#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:11 AM

Posted 20 January 2005 - 05:36 PM

Do what futs said and click on tools. internet options, and then advanced. Under the security category what do you have checked off?

#7 STCC

STCC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 20 January 2005 - 05:54 PM

Thanks for your reply. This is what is checked off under the advanced tab:

Always send URL's at UTF
Close Unused Folder
disable script debugging
disable script debugging local
enable folder view for ftp sites
enable install on demand
enable offline items to be sync....
enable page transitions
enable 3rd party extensions
enable visual styles
notify when download is complete
reuse windows for launching shortcuts
show friendly HTTP messages
show friendly URL's
show go button in address bar
underline links
always
use passive ftp
use smooth scrolling
http 1.1 settings
both are checked
Java checked
multimedia
image resizing
toolbar
play animation
play sounds
play videos
show pictures
smart image dithering
go to the most likely site
check for publishers certificates
check for signatures
enable integrated windows
enable profile assistant
use ssl 2.0
3.0
warn about invalid site certificates
warn if forms submittal redirect

probably more than you wanted but let me know if you need anything else.

Thanks so much..

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:11 AM

Posted 20 January 2005 - 05:58 PM

Put checks in these as well:
use ssl 1.0
enable integrated windows authetntication

#9 STCC

STCC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 20 January 2005 - 06:55 PM

There isn't a SSL 1.0 (there is a TLS 1.0) and enable integrated windows is checked.

Thanks.

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:11 AM

Posted 20 January 2005 - 07:23 PM

I am not really sure what else to tell you. Have you tried the steps jaybird linked to?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users