Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello, I'm New!


  • Please log in to reply
3 replies to this topic

#1 trinityimages

trinityimages

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 18 January 2005 - 11:45 AM

Hi, I am in Memphis, TN - using a Compaq XP - Computer is completely infected with viruses of all sorts. Please help me!!!!

BC AdBot (Login to Remove)

 


#2 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:50 PM

Posted 18 January 2005 - 01:53 PM

Hi TrinityImages and welcome to Bleeping Computer.
Sorry to hear you've got problems but we'll get you
cleaned up in no time.
I see you've posted in the appropriate forums so
that's a start. Our staff is the best out there and work
really hard to help others with problems. Their time
is valuable and entirely voluntary so give them a few
minutes or so to attend to your posts.
Enjoy your stay, glad to have you with us.

~67~

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:50 PM

Posted 18 January 2005 - 02:22 PM

Welcome to BleepingComputer, trinityimages.
Whatever problems you have, I'm sure somebody here can help you out.
Enjoy your stay.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:04:50 PM

Posted 18 January 2005 - 08:57 PM

Help is on the way, and you'll be a big part of it, trinityimages,
One on one is how we approach problems
in the Hijack This Logs & analysis section.

That way you learn by doing your part. :thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users