Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Picture When Watching Movies.


  • Please log in to reply
4 replies to this topic

#1 Christoph182

Christoph182

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:02:24 AM

Posted 26 May 2007 - 11:04 AM

Hey guys... I have a couple of movies I want to watch but when I try to play them there is only sound and no picture no matter which media player I use. I know a need a plug in of some sort but I don't know which one. thanks.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 26 May 2007 - 01:59 PM.


BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:03:24 PM

Posted 26 May 2007 - 11:10 AM

Seem like you don't have the required codec thus unable to show any picture while playing movie.

I like this K-lite Codec Pack very much, install once and for all (mostly).

I'm using it right now and have yet to install any other codecs since then.

#3 Danz0r

Danz0r

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 26 May 2007 - 11:28 AM

The K-lite Codec pack which Nikas linked should certainly sort you out.

I used to have all kinds of video playback problems, but after using that, i've never had to download another Codec again!
-Dan

Posted Image


#4 Christoph182

Christoph182
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:02:24 AM

Posted 27 May 2007 - 11:16 AM

ok thanks guys.... I have one question about audio... if you guys have an ipod youll know what Im talking about. You know in iTunes when you load the songs onto your iPod the same band shows up a bunch of times because one letter is out of place (ex. "beatles" and "beetles") is there a fast way to tag all my mp3s so that iTunes doesnt show different names for the same band?

#5 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:24 AM

Posted 27 May 2007 - 11:23 AM

Hey guys... I have a couple of movies I want to watch but when I try to play them there is only sound and no picture no matter which media player I use. I know a need a plug in of some sort but I don't know which one. thanks.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal



using mediaplayerclassic and ffdshow solved most of my problems, also updating to media player 10
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users