Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Was A Re-boot Loop


  • Please log in to reply
1 reply to this topic

#1 Dark skys 22

Dark skys 22

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 26 May 2007 - 05:04 AM

I'll start by explaining what was happening to begin with..
I turned on the computer and it started up fine without any problems.
My sister was asked to lan the computer and get it working on the internet but for some reason after she got it on the net and walked away, the computer wouldn't load a web page.. Every time I loaded a web page it came up with the 'Error' - "send or don't send" message pop up.. I was alway told not to send so i clicked 'Don't send" and the wed page closed..

After a few mins the computer went into a Reboot loop and now I cant even get it into windows..

I tried to repair anything that might be wrong but it says nothing is wrong but can't load into windows..

So I tried to re-install windows xp but it says theres no room on the HDD.. Strange thing is, the hard drive has been formatted and nothing is on the computer but it says windows xp wont fit..

Any ideas would be great to start with..
Please, ask me questions to do with the above problem and I'll answer to the best of my knowledge, I just need to get the computer up and running.. But to be honest I dont know a great deal about computer.. Any help is better then none..

Thanks

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:45 AM

Posted 26 May 2007 - 07:32 AM

Unless you know what's causing the error, I'd recommend clicking on "Send" when given the chance. Although it isn't often that it returns information, when it does it's usually worth the wait. In this case it may even connect to the internet, telling you that there's something wrong with the way that the LAN was hooked up.

FYI - last night my wife's computer wouldn't connect to the web. I tried everything that I could think of, then went in an reset the router to default - and viola! Her connection worked!

But that's all water under the bridge right now. As I understand you, you can't get into Windows and you can't install it because the hard drive is full. Is that correct?

The first thing to try would be to disconnect the LAN cable and see if that lets you boot without the reboot loop.
Next is to try getting into Safe Mode by pressing F8 when you first see the Windows screen (if you can get that far).

Let us know how this goes and we can move on from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users