Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Says A Cable Is Un-plugged


  • Please log in to reply
6 replies to this topic

#1 newbie in hawaii

newbie in hawaii

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:12:13 PM

Posted 25 May 2007 - 01:18 PM

Desktop system, networked to a wireless router via a PCI-e adapter, internet connection works fine like this.
There is a annoying icon in the lower right area of the screen (workbar?) that says a cable is disconnected, I already know this.
How do I get rid of this icon??
Thanks!
:thumbsup:
"Ua mau ke ola o ke kai"

BC AdBot (Login to Remove)

 


m

#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:06:13 PM

Posted 25 May 2007 - 01:24 PM

Try...

Right-Click on your taskbar at the bottom of the screen and select properties. Make sure "hide inactive icons" has a check in it.

#3 newbie in hawaii

newbie in hawaii
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:12:13 PM

Posted 25 May 2007 - 01:37 PM

Try...

Right-Click on your taskbar at the bottom of the screen and select properties. Make sure "hide inactive icons" has a check in it.


Thanks bud, will try this.....
"Ua mau ke ola o ke kai"

#4 Wassim

Wassim

  • Members
  • 376 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Byblos, Lebanon, Middle East.
  • Local time:12:13 AM

Posted 25 May 2007 - 01:38 PM

Disable it from Network Connections.
"Stuffy Hall Admin of the Typing Skills Enhancing School Program"

#5 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:06:13 PM

Posted 25 May 2007 - 01:59 PM

Yeah....

Control Panel > Network Connections > Right-click and disable whichever connection is the culprit.

#6 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:13 PM

Posted 25 May 2007 - 02:02 PM

probably your onboard ethernet controller, disable in device manager or turn it off in bios
Chewy

No. Try not. Do... or do not. There is no try.

#7 newbie in hawaii

newbie in hawaii
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:12:13 PM

Posted 25 May 2007 - 02:26 PM

Many Thanks to all of you !
"Ua mau ke ola o ke kai"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users