Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ms Word

  • Please log in to reply
1 reply to this topic

#1 rayratliff


  • Members
  • 4 posts
  • Local time:11:28 PM

Posted 25 May 2007 - 11:54 AM

Lately I have been saving text to Word and Notepad takes over. I open word documents and Notepad has messed up the text.
I cannot remember changing any settings or is it something else?
I am beginning to use Open Office and it is great. I save things in Open Office and Notepad still interferes. Can I use Open Office and completely eliminate MS Word? I wonder if I send email using Open Office docs will anyone be able to read them unless they have Open office? If I try to change the type of doc to anything else Notepad interferes again. Is it possible to change the type to some text that is understandable on any PC?

Thanks for any suggestions...

BC AdBot (Login to Remove)


#2 jgweed


  • Members
  • 28,473 posts
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:28 AM

Posted 25 May 2007 - 03:09 PM

I can answer a few of your questions.
Yes, you can use OO.o and eliminate Word (as well as the other components of Office); many of us have done so.

If you want to send an OO.o file to someone else, it is best to first either save it as a Word or as a PDF file, and send one of those files since these applications are ubiquitous. OO.o will allow you to pull up the document and save it as either of these two.

The wordpad interference may be caused by an improper file assocation. See this topic, which although discussion picture file type associations, will apply:


Hope this helps,
Whereof one cannot speak, thereof one should be silent.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users