Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Login To Email


  • Please log in to reply
6 replies to this topic

#1 oday28

oday28

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 18 January 2005 - 12:22 AM

First I countn't get into netscape mail nor my excite mail & I

couldn't figure out the problem. I had just updated the definitions for my

SpywareBlaster, installed Spybot Search & Destroy, ZoneAlarm & deleted Ad-Aware

& Installed the newest version, so I thought one of those was the problem.

I might add that I have other email

accounts, including Outlook Express that are still working fine.

Therefore I unchecked each item in my startup menu except explorer and

my Dsl (internet service), then began checking them back one at a time.

When I got to my Zone Alarm both of my emails would work again & I ended

up uninstalling it.

Making a long story short it was apparently not the ZoneAlarn because it

didn't end up fixing the problem. BTW, I never did finish checking all the items in the

startup menu because I was convinced it was the Zone Alarm.

Now, I am thinking it may be the Spybot SD because when I try to go to excite

through my Internet Explorer browser, I usually use Firefox, a pop up says Spybot

SD won't let me download because of it, although it does end up letting me in, I just

keep getting the popup.

Now, when I try getting in with my Mozilla Firefox browser I get a page that says

"The browser you're using is not allowing you to sign in to Excite."

" Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript. "

The thing is I do have cookies enabled & java script, at least I do with Firefox

browser & I am unsure about IE as I don't use it much.

Any ideas anyone? I would rather wait on suggestions before I uninstall

Spybot SD. Also I didn't understand the setting up of the Spybot & the Zone Alarm

so I could very well have set them up in such a way as to cause the problems.

BTW, I can get my netscape mail now.

Cheryl

BC AdBot (Login to Remove)

 


#2 raegstar

raegstar

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:53vt5vt4t34t
  • Local time:01:36 PM

Posted 18 January 2005 - 12:33 AM

ummm try searching www.netscape.com
im not much of an expert on email but thats all i would think of they should have trouble shooting thingys

#3 raegstar

raegstar

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:53vt5vt4t34t
  • Local time:01:36 PM

Posted 18 January 2005 - 12:37 AM

hang on w8

go 2 ur internet browser and select tools then click the privacy tab then adjust your thing to low or medium one of them should work i installed a virus thing one time and it changed my settings and u need to have it low or medium to log in and stuff so u can allow the cookies from netscape if that doesnt work tell me

#4 oday28

oday28
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 18 January 2005 - 02:33 AM

Thanks raegstar,

I do have my security settings set to med-low.

thank you very much though, I appreciate your help.

Cheryl

#5 raegstar

raegstar

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:53vt5vt4t34t
  • Local time:01:36 PM

Posted 18 January 2005 - 02:54 AM

did u fix it?

#6 oday28

oday28
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 18 January 2005 - 08:38 PM

Thank you Raegstar,


I did fix it :-)

Lol, I found where there was another place I hadn't marked in my firefox

browser to allow cookies. After I took care of that all was okay.

Now I have a whole bunch of email to catch up on, but thats okay, I'm

just happy to be in my email.


Cheryl

#7 raegstar

raegstar

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:53vt5vt4t34t
  • Local time:01:36 PM

Posted 18 January 2005 - 09:08 PM

ok kool




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users