Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, Need To Find Out.


  • Please log in to reply
10 replies to this topic

#1 ItWouldRuin

ItWouldRuin

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 24 May 2007 - 09:57 AM

My problem is this:
For an example, if someone sends me a link that i should click to open a new windows, thw new windows that is supposed to appear, never does.

I've checked and I don't have any popup-blocker on.
So do viruses cause this ?

Thanks

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:06:11 PM

Posted 24 May 2007 - 10:06 AM

Not necessarily Itwouldrain. You could start with registering the urlmon.dll which is responsible for opening as following.
Start run paste the following text in the box regserv32 urlmon.dll You will get a message that it was succesfull.. Reboot and try again.

Which browser are you using?

#3 ItWouldRuin

ItWouldRuin
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 24 May 2007 - 10:49 AM

Thanks Foozie, I pasted the text you wrote but the computer couldn't find the file, can I download the files or something.
I use IE 6.


Mod Edit: Edited to remove unnecessary quote. ~tg

Edited by tg1911, 24 May 2007 - 12:00 PM.


#4 buddy215

buddy215

  • Moderator
  • 13,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:11 PM

Posted 24 May 2007 - 01:51 PM

A friend had the same problem of links not working in emails. Resetting IE to default browser solved the problem. Click on tools/ click on internet options/ click on program tab/ put check in box next to "IE should check if it is Default Browser"
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 ItWouldRuin

ItWouldRuin
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 25 May 2007 - 11:22 AM

Yes, I've done it twice now and it still doesn't work, it's something real strange here.
This started to happen when I installed a camera on my computer, that has to be the problem.

#6 buddy215

buddy215

  • Moderator
  • 13,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:11 PM

Posted 25 May 2007 - 11:43 AM

I can think of a couple of other things that could cause the problem. Corrupt Java. Go to the control panel and double click on the "coffee cup" Java icon. click on the update tab and update Java.
Popup blockers can cause this. So can a script blocker in a security program.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#7 ItWouldRuin

ItWouldRuin
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 26 May 2007 - 08:18 AM

I can think of a couple of other things that could cause the problem. Corrupt Java. Go to the control panel and double click on the "coffee cup" Java icon. click on the update tab and update Java.
Popup blockers can cause this. So can a script blocker in a security program.


Yeah, I've updated it too, still nothing happens. I think it has to be the script blocker in a security program like you said, but I've no clue of what that could be. :thumbsup:

#8 buddy215

buddy215

  • Moderator
  • 13,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:11 PM

Posted 26 May 2007 - 08:50 AM

Easy enough to find out if a script blocker is the problem. Just exit ALL security programs and see if you can use the links. If you have a security suite that includes a firewall, unplug from the internet while your firewall is deactivated. You can also list your security programs and a member of this site may be able to tell you the specific settings to look for or to change. Be sure to list them as free or purchased.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 buddy215

buddy215

  • Moderator
  • 13,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:11 PM

Posted 26 May 2007 - 07:40 PM

http://www.microsoft.com/windows/ie/commun...s/oetopten.mspx

If hyperlinks are still not working, it's likely one or more registered file associations are configured incorrectly. To repair the associations:

1.
Click Start, click My Computer, and then click Folder Options on the Tools menu.

2.
Click the File Types tab.

3.
Select URL:Hypertext Transfer Protocol in the list of registered file types.

4.
Click the Advanced button (Windows XP), or the Edit button (other versions).

5.
In the list of Actions, select open and then click the Edit button.

6.
The Application used to perform action box should contain this, including quotation marks:

"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

If instead it contains a short name version of that path, or an incorrect path, change it to the above. Click OK.

7.
Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.

8.
Click OK to close the Folder Options window.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#10 ItWouldRuin

ItWouldRuin
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 27 May 2007 - 04:19 AM

Easy enough to find out if a script blocker is the problem. Just exit ALL security programs and see if you can use the links. If you have a security suite that includes a firewall, unplug from the internet while your firewall is deactivated. You can also list your security programs and a member of this site may be able to tell you the specific settings to look for or to change. Be sure to list them as free or purchased.

Well, I only have AVG free edition and Zonealarm, they are they only security programs that are turned on.

#11 ItWouldRuin

ItWouldRuin
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 27 May 2007 - 04:23 AM

Eh, it doesn't work. I don't give a mind, I can live with this.
I want to thank you for your attention and that you've tried to help me with this.
Thanks for all. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users