Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying To Send/receive Email On Outlook With Different Isp


  • Please log in to reply
6 replies to this topic

#1 Jeremy James

Jeremy James

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 22 May 2007 - 10:19 AM

Folks,

My ISP and email provider is Comcast.net, but for the next month I am living wit my inlaws who have a different ISP. How do I get my Outlook to sync/send with Comcast, even though I am connected through the net to the other ISP?

I can receive, just not send.

Jeremy

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 22 May 2007 - 05:49 PM.


BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:17 AM

Posted 22 May 2007 - 06:05 PM

What ISP are you using to access your Comcast account? Are you using Outlook or Outlook Express?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Jeremy James

Jeremy James
  • Topic Starter

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 22 May 2007 - 08:07 PM

I am using Centurytel, and I am using Outlook.

Jeremy

#4 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 22 May 2007 - 08:39 PM

Try this assuming you are using Outlook 2003. I'm not sure about Outlook 2007:

Find out if your inlaws ISP using dynamic or Static IP address. If it's dynamic then goto "My Network Places", right click and select Properties. Select your LAN connection and then Properties. Go to Internet protocol TCP/IP, make sure "Obtain IP address automatically" and "Obtain DNS Server automatically" is selected. If it uses a static IP address make sure you get all the IP addresses, gateway and DNS server information and enter manually. OK out of these windows. Reboot the computer is asked.

Next:

1) Open Outlook, goto Tools, Select "Email Accounts"
2) Goto "View or change email account".
3) Keep the POP3 server the same, but change the outgoing email server to the the inlaws ISP outgoing server, using the exact name that is required.
4) Goto "More Settings" and select "Outgoing Server" tab.
5) Check the box that says: "My Outgoing server requires authentication" if your in-laws ISP requires it. If not, leave it unchecked.
6) Important Step Select: "Log on using" Enter your IN-LAWS email address under username and your IN-LAWS password for their email account. Also check the "remember password" box. Do not use your own here, since you need to instruct Comcast to send a message, not your current ISP.
7) Now go the "Advanced" tab. Find out what the Comcast outgoing Server port number is and change it to that number. Leave the incoming as is.

Click on any apply buttons and then OK out of each dialog box. Close Outlook and wait about 10 seconds.

Re-open outlook and try to send a message.

Let me know. :thumbsup:

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:17 AM

Posted 25 May 2007 - 10:09 PM

http://www.comcast.net/help/faq/index.jsp?cat=Email#Outlook

This is the Comcast FAQ section for Outlook. Scroll down to Outlook, choose how to send/receive when traveling for your version of Outlook.

#6 Jeremy James

Jeremy James
  • Topic Starter

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 26 May 2007 - 09:49 PM

Hey, I did Canadian's suggestion, it's wroking like a champ!

Jeremy

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:17 AM

Posted 29 May 2007 - 02:36 PM

Thank You for posting the success story, for those who may have the same issues in the future. :thumbsup:


By the way don't forget to put all your settings "back" when you get back home. Or you could just post in this same thread, that you can't send while on your home ISP :flowers:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users