Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello To All You Beeping Computer Folk


  • Please log in to reply
3 replies to this topic

#1 Nerv4Eva

Nerv4Eva

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 21 May 2007 - 05:04 PM

Hey I'm a 19/m/PA (I'm not sure if I was supposed to do that, but the girl below me did).

I found this site out b/c spyware issues led me to a post on a forum about hijackthis. That then led me here to the layman's tutorial.

That's all I'm supposed to say here, I think I have to talk about my actual problem in the form of the hijackthis log in another thread.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:26 AM

Posted 21 May 2007 - 05:28 PM

A/S/L are completely optional here. I see you posted a HJT log, so you will be in very good hands. Just remember to not make any major changes to your computer that might invalidate the data in the log until a Team member can look at it.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 PM

Posted 21 May 2007 - 07:54 PM

Hello & Posted Image Nerv4Eva
Hope you get the computer fixed :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:08:26 AM

Posted 21 May 2007 - 08:02 PM

Hey Nerv4Eva -

:flowers: to the board.

Uh,

FWIW - I've noticed that people without A/S probably don't have an L.

Usually.

Mostly.

:thumbsup:


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users