Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2002 - The Operatin Failed


  • Please log in to reply
4 replies to this topic

#1 Hal06

Hal06

  • Members
  • 880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:11 AM

Posted 21 May 2007 - 12:07 PM

I have Outlook 2002 on my Windows XP Home computer. From time to time, and with increasing frequency, once or twice a month, I boot up and try to send/receive email and get the message: "The operation failed." That is all it says. The only fix that I have found is to reinstall. What could be causing this and is there anything I can do so that I don't have to keep reinstalling? thanks.

BC AdBot (Login to Remove)

 


m

#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:09:11 AM

Posted 21 May 2007 - 12:18 PM

There should be more to the error message than that. Do you have the error?

Would you consider the problem random? Or does it happen the same times each month?

#3 Hal06

Hal06
  • Topic Starter

  • Members
  • 880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:11 AM

Posted 21 May 2007 - 03:11 PM

There should be more to the error message than that. Do you have the error?

Would you consider the problem random? Or does it happen the same times each month?


It is random. And, that is all the message says.

#4 Hal06

Hal06
  • Topic Starter

  • Members
  • 880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:11 AM

Posted 11 October 2007 - 03:38 PM

Okay. This happened again when I booted up the computer. Not what one wants first thing in the morning. Any ideas? Thanks.

#5 Hal06

Hal06
  • Topic Starter

  • Members
  • 880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:11 AM

Posted 15 November 2007 - 11:19 AM

This happened again last night. Does anyone have any idea what the problem could be?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users