Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fax Communication Port Error


  • Please log in to reply
4 replies to this topic

#1 tdct

tdct

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 19 May 2007 - 02:55 PM

I am using Win XP Pro and Mighty Fax to send out faxes. After not using Mighty Fax for a while, the program (Mighty Fax) sends message: "error opening communication port with TAPI". How can I configure for fax program to work? Thank you.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:14 AM

Posted 19 May 2007 - 07:50 PM

tdct, is there a Help button in MightyFax? It may address this problem.

FYI, the Tech support e-mail addy is support@rkssoftware.com
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 tdct

tdct
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 22 May 2007 - 08:12 AM

tdct, is there a Help button in MightyFax? It may address this problem.

FYI, the Tech support e-mail addy is support@rkssoftware.com

This is what I get in help on this issue: Windows has indicated that the Communications Port may be in use by another communications program such as your Internet browser or email program. The Communications Port status is provided to our program by the Windows operating system. We ask Windows to open a communications port, and if Windows responds back that the port is in use or otherwise cannot be opened, we display the error message. There is not anything our program to do to "force" Windows to open the communications port.

Solutions


Close any communications program using the communications port. This includes any dialup internet connections, AOL connections etc.

Look in your taskbar or system tray for any icon displaying a modem or with the caption "Connected to <internet service>" and close it.

Make sure that you have selected the Communications Port which your faxmodem is using (Preferences screen item #1)

If you are sure no other program is using the modem, try the alternate method of selecting a modem at Preferences #1. (using the "Select your modem from this list" method and then select the modem to be used). This accesses modems from the Windows Modem list rather than using the Communications Port directly. For example, it lets you select the U.S. Robotics 56K FAX EXT modem from a list, rather than choosing com ports such as COM1 or COM2 etc. This is also known as TAPI access, and will work in many cases where direct communication port access will not. (This is becoming a more common occurrence with Windows XP, where many of the modem drivers are only supporting access via the TAPI method. )

#4 tdct

tdct
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 23 May 2007 - 08:57 PM

tdct, is there a Help button in MightyFax? It may address this problem.

FYI, the Tech support e-mail addy is support@rkssoftware.com

This is what I get in help on this issue: Windows has indicated that the Communications Port may be in use by another communications program such as your Internet browser or email program. The Communications Port status is provided to our program by the Windows operating system. We ask Windows to open a communications port, and if Windows responds back that the port is in use or otherwise cannot be opened, we display the error message. There is not anything our program to do to "force" Windows to open the communications port.

Solutions


Close any communications program using the communications port. This includes any dialup internet connections, AOL connections etc.

Look in your taskbar or system tray for any icon displaying a modem or with the caption "Connected to <internet service>" and close it.

Make sure that you have selected the Communications Port which your faxmodem is using (Preferences screen item #1)

If you are sure no other program is using the modem, try the alternate method of selecting a modem at Preferences #1. (using the "Select your modem from this list" method and then select the modem to be used). This accesses modems from the Windows Modem list rather than using the Communications Port directly. For example, it lets you select the U.S. Robotics 56K FAX EXT modem from a list, rather than choosing com ports such as COM1 or COM2 etc. This is also known as TAPI access, and will work in many cases where direct communication port access will not. (This is becoming a more common occurrence with Windows XP, where many of the modem drivers are only supporting access via the TAPI method. )



#5 tdct

tdct
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 23 May 2007 - 08:59 PM

tdct, is there a Help button in MightyFax? It may address this problem.

FYI, the Tech support e-mail addy is support@rkssoftware.com

This is what I get in help on this issue: Windows has indicated that the Communications Port may be in use by another communications program such as your Internet browser or email program. The Communications Port status is provided to our program by the Windows operating system. We ask Windows to open a communications port, and if Windows responds back that the port is in use or otherwise cannot be opened, we display the error message. There is not anything our program to do to "force" Windows to open the communications port.

Solutions


Close any communications program using the communications port. This includes any dialup internet connections, AOL connections etc.

Look in your taskbar or system tray for any icon displaying a modem or with the caption "Connected to <internet service>" and close it.

Make sure that you have selected the Communications Port which your faxmodem is using (Preferences screen item #1)

If you are sure no other program is using the modem, try the alternate method of selecting a modem at Preferences #1. (using the "Select your modem from this list" method and then select the modem to be used). This accesses modems from the Windows Modem list rather than using the Communications Port directly. For example, it lets you select the U.S. Robotics 56K FAX EXT modem from a list, rather than choosing com ports such as COM1 or COM2 etc. This is also known as TAPI access, and will work in many cases where direct communication port access will not. (This is becoming a more common occurrence with Windows XP, where many of the modem drivers are only supporting access via the TAPI method. )






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users