Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • Please log in to reply
3 replies to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 19 May 2007 - 11:16 AM

I have been browsing some notebook reviews and where there is a Link provided for additional information I right click and click on "Open" and it does not open and a straight left click doe nothing.
Thus I am unable to access the Link.

I have noticed that these are Html. Links, could this be the reason and how do I fix it.

IE6, xpsp2.

Thankyou.
Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:19 AM

Posted 19 May 2007 - 12:25 PM

Will it work, if you manually type in the URL?

You can give this a try:
IEFix

IEFix - is a general purpose repair utility for Internet Explorer which repairs Internet Explorer by registering it's core DLL files and reinstalls using the IE.INF file.


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:19 AM

Posted 20 May 2007 - 09:43 AM

Hold down the ctrl key while clicking on the link. If it opens, your popup blocker is the culprit and preventing the page from opening when you click on it.

#4 georgia

georgia
  • Topic Starter

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 25 May 2007 - 03:00 PM

Thx, I really appreciated that; when I hold down the control key and click on the Link it does open.
Sometimes I wonder if the pop up blockers are worth the issues that one gets form them!!

Cheers and many thankyous!
Talent is a flame. Genius is a fire.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users