Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Go Online


  • Please log in to reply
1 reply to this topic

#1 steppy-boy

steppy-boy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 18 May 2007 - 09:38 AM

I installed a webcam on my laptop, a 7yr old toshiba satellit with 4gb of memory. The webcam worked ok but I uninstalled it as it didn't seem to be very clear. After that my internet explorer stopped working as well as mozilla, netscape, and incredimail. The computer dial-up works and it gets connected, but no browsers are working. I reinstalled IE and mozilla but it didn't help. I can't go online. Any suggestions anyone? Thanks

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:00 AM

Posted 19 May 2007 - 12:20 AM

Do you have a firewall or proxy other than the Windows XP firewall?
You might try disabling them just long enough for a test to see if you can connect to the internet.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users