Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello New User Here


  • Please log in to reply
5 replies to this topic

#1 curlysinagain

curlysinagain

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 17 May 2007 - 10:53 AM

Hello

Just wanted to introduce myself, My name is Rebecca and I gravitated to this site as I was searching for a particular problem and noticed the problem I seem to be facing right now are similar to other users and your help and advise to them was very clear. I am looking forward to working on mine and other issues I may come accrues here.

Rebecca

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:17 PM

Posted 17 May 2007 - 12:54 PM

Hello, Rebecca.
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:06:17 PM

Posted 19 May 2007 - 11:22 AM

Welcome to BleepingComputer Rebecca!

I wish you success on fixing your issues. If you have any questions, just ask!

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:17 PM

Posted 20 May 2007 - 10:09 AM

Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 20 May 2007 - 06:49 PM

Hello & Posted Image Rebecca :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#6 curlysinagain

curlysinagain
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 21 May 2007 - 12:34 PM

Thanks everyone, I have allready fixed several problems on this one computer due to the great fast help. Glad I found this site, It is great!

Rebecca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users