Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

G'day


  • Please log in to reply
2 replies to this topic

#1 underguy

underguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:In my chair in front of the computer...
  • Local time:06:26 PM

Posted 17 May 2007 - 08:50 AM

Hi, I joined the forum upon a friend's e-mil link. In my taskbar is a blinking blue circle with a question mark that blinks from the -blue question mark- to -red circle with forward slash through it- and a blinking yellew triangle with a "!" symbol - apparently a spyware / rogueware has written instructions to the reg. I am in hopes of finding a cure and removing the "breeding" problem from the pc.

All my best,
underguy, Bob :thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:26 PM

Posted 17 May 2007 - 08:58 AM

Welcome to BC!
Hover your cursor over the icon to see if you can get information about what application is causing the blinking. Then post about the problem in the Am I Infected? Forum. Most members will not look for problems posted in this forum.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:26 AM

Posted 20 May 2007 - 07:39 PM

Hello & Posted Image underguy :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users