Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frequent Connection Drop Outs


  • Please log in to reply
5 replies to this topic

#1 virago220022

virago220022

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 16 May 2007 - 03:16 PM

I have been having problems with my connection. I try to play online games or connect to the internet but my internet but it disconnects all the time. I recently reformated my computer and thought it might help but it didnt. The other computer on my router works fine so I thought it might just be the port. I plugged thie computer straight into the modem but it didn't help. I also switched the cable and that didn't help. I have a net gear En-106 router and an Asus K8n-e mother board. This is my 3rd motherboard in 3 months can you please help me?

Edited by virago220022, 16 May 2007 - 03:20 PM.


BC AdBot (Login to Remove)

 


#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:05:54 AM

Posted 16 May 2007 - 03:19 PM

Have you contacted your Internet Service Provider about the issue? Sounds like either outside the house problem or maybe a modem problem.

#3 virago220022

virago220022
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 17 May 2007 - 09:11 AM

Yes, I checked with them and they said that everything was working ok. I reinstalled my motherboard drivers last night just to make sure they were up to date and my internet worked better, but my computer crashed once in a while when I played World of Warcraft. Would this be a connection problem or could this be because my video card drivers are't up to date? I know it could be a wide variety of anything.

#4 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:04:54 AM

Posted 17 May 2007 - 09:41 AM

The computer crashing when playing a game is another issue in itself-probably caused by overheating or in adequate hardware.

As for losing your connection-have you tried replacing the actual wire (cord) that runs from your router to your computer? It seems like it's the only thing that you haven't replaced yet. Chances are that all 3 motherboards that you've replaced aren't all bad! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#5 virago220022

virago220022
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 17 May 2007 - 10:13 AM

Thanks guys, I'll have to check the hardware now that I have the connection under control.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:54 AM

Posted 17 May 2007 - 11:30 AM

I dunno the kind of connection that you've got - but line noise within the house can cause these sort of problems (I've run into it with my cable).

The solution was to split the cable where it enters the house (using a good quality 2 way splitter) and run one leg straight to the modem. The other leg will be sufficient for almost any amount of TV's.

Once I did that, I haven't dropped a connection since! :thumbsup:
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users