Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red Flag File


  • Please log in to reply
3 replies to this topic

#1 gheese

gheese

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 16 May 2007 - 03:58 AM

when i restart computer sometimes as its shutting down the red X pops up with a "dll.file" issue but continues to reboot... any clue why??? the file, or red X pop up as i call it does not stay up long enough for me to read the whole file...

Edited by gheese, 16 May 2007 - 04:02 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:57 AM

Posted 16 May 2007 - 07:20 AM

Nope, no idea - we'll need more info on the error in order to troubleshoot it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 AM

Posted 16 May 2007 - 07:49 AM

Is this only when you do a restart through the Shutdown menu, or when you turn on the computer from a cold start? Check the Event logs as well for any possible errors.

Go through this list as a start to try and figure out:

- have you recently installed any new software?
- have you recently removed any software?
- do you have more than one antivirus or firewall running at the same time? If so, disable one of them.
- if you have any realtime protection for your anti-spyware app, try disabling it, then rebooting - does the error go away? If you have SpySweeper installed, try disabling the shields, one at a time, to find the culprit.
- have you gone to Windows Update to get all the required patches?
- have you recently updated any drivers or added new hardware (like a printer or camera)?

When did this error begin to occur? Try and find an error message or code and post it in this thread. You may also want to try Safe Mode with step by step confirmation.

Good luck. :thumbsup:

#4 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 16 May 2007 - 08:16 AM

Only when shutdown does error occur... i got avg anti virus still installed avg spyware... spybot S&D... and ad aware... and I have always had zonealarm.

I play about 10k of hands of poker online per week. I got many poker sites downloaded. I went on "tilt" (huge losing streak) and deleted all the sites... was going to play live only. Then 2 days later I installed all of it back. I ran all 4 of the previously mentioned programs above because I know all these sites carry a lot of unwanted stuff when downloaded.

They are still on my computer (spybot, two avg programs, and ad aware)... I am not sure if they are running constantly... I do not believe so. How do i know if they are running? I run them only when I need them. They do not run on startup... so that would classify them as disabled correct?

Only thing running on startup is zonealarm, and my email program which allows me to access all my emails from one program.

Cannot do windows update... forgot to load the keygen when I did fresh installation. So obviously things do not match with microsoft.

Is there a better FREE spyware, virus, find all problems program all in one i can use without finding cracks for a paying one?

Edited by gheese, 16 May 2007 - 08:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users