Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Automatic Update Not Working Correctly?


  • Please log in to reply
No replies to this topic

#1 mama4cats

mama4cats

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona
  • Local time:05:24 AM

Posted 14 May 2007 - 05:28 PM

One of my computers has not been receiving the auto updates from Microsoft correctly. I have XP and Office 2003 professional on the machine. When I try to manually update from the website, either the Microsoft site or the office site, their system incorrectly believes I am using Office 2007 rather than Office 2003.

I did use the the trial version of Office 2007, however, I uninstalled it when I could not justify the cost of purchasing it. I reinstalled office 2003, and since then I get only the updates for office 2007 rather than office 2003, and not all of the xp updates that are received on my other xp computers.

How can I fix this?

As always, thanks for any help or guidance.

AMD A10-7700K, MSI A68HM, 2 x 8GB Avexir DDR3 2133, 240GB SSD x 2 & 1TB SATAIII x 4, McAfee, Windows 10 Pro, Office 2016.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users