Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Parameter Error C0000013


  • Please log in to reply
1 reply to this topic

#1 ittenneb

ittenneb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 14 May 2007 - 01:29 AM

Hi there sooo glad to find this site and know what I'd like to call my computer ( lots of bleeps).My first prob is when I turn my computer on I get a message windows no disk or Parameter error c0000013 followed by lots of numbers and letters.Then I loose all my desktop can only use the task manager.My CPU is running upto 100% most of the time so have to wait to try and use in between up and down times(CPU).I have ran the spybot and the stinger as directed before placing this post.I have tried for 4 days now searching for help.I also ran norton360 still nothing found.I have tried restore (no luck) now cant restore because was asked to reset so as to run one of the spyware helpers.I need a fixeruppa to help me as I am a newbie and would be very grateful for any assistance.my last hope is to try and run spybot in safe mode so will try that.I have also reinstalled Explorer &.Someone suggested download Firefox )no luck also deleted some tool bars Nope still didn't change anything.Ready to throw the Bleeping thing out of the window.Please help.
Thank Heaps.

Moved from the XP Forum. ~acklan~

Edited by acklan, 14 May 2007 - 02:24 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:30 AM

Posted 14 May 2007 - 03:21 AM

Posted Image to BC

That error message you gave does not bring much. If you look here
can you see a message which is the same?

There could be a number of issues at hand here. The shortest way is to do the following START RUN and type eventvwr. This will open a screen where you can choose from 3 options (Application System and Security) Please check there for red crosses, select them them and post the contents here.
Event viewer tut




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users