Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2000 Won't Boot Up


  • Please log in to reply
1 reply to this topic

#1 pskunk119

pskunk119

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 13 May 2007 - 07:47 PM

The other night my son had a sleep over for his 13th birthday and they stayed up until my mandate of in bed by 2am. One of his little smart@*% friends would not get off the computer so my son started to shut it down by pressing menu(microsoft icon) key - "u" - "enter." About the same time his little friend slammed his hand on the keyboard as it was shutting down.
Now when we try to reboot it we get \winnt\systm32\config\system is missing or corrupt. I don't have a boot disk or any disk for 2000. I've tried pressing F8 at start up and can get the choices including all the safe mode choices and restore the last good registry but nothing works and we get back to "\winnt\systm32\config\system is missing or corrupt". I have a windows 98 emergency boot disk and can get to a c-prompt but thats it. Any ideas how to restore the registry from there. I know just enough about computers to be dangerous. Help!!!

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:52 AM

Posted 18 May 2007 - 06:28 PM

Once you get to the command prompt (c: prompt) try to run a CHKDSK (just type that at the prompt) and let it run. then reboot and see if that worked.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users