Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser problems


  • Please log in to reply
6 replies to this topic

#1 jpbc9999

jpbc9999

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 16 January 2005 - 02:08 PM

Okay, when I go to hotmail.....type sn and pw....i click sign on...and the webpage goes white and it says done in lower lefthand corner. Now...I found a way into email...I gotta click on and email address from a poker site and it brings up something else to put info in and anyway...it lets me in. Suks to have to go to another site and do all that to chk email. And...I'm gettin a lotta popups. Monster.com has been the latest attacker. I installed adaware se, panda activescanned, and spybot prog. One thing panda could not delete was downloader.GK. this may be the prob....anyone know how to fix it. Oh, other sites dont load either. cant look at boston globe....but the :thumbsup: herald loads fine. Prolly conspiracy. Anything I haven't done or any suggestions. TY joe

Edited by KoanYorel, 16 January 2005 - 02:42 PM.


BC AdBot (Login to Remove)

 


#2 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:10 PM

Posted 16 January 2005 - 02:26 PM

Hello and welcome to BC

It would seem that you have some problems that a HiJackThis log would help clear up. Take a look here to show you what you can do to have it cleaned up.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:10 PM

Posted 16 January 2005 - 05:24 PM

Well unluckily for you:

THE SPANISH anti-virus outfit Panda Software has named the Downloader.GK Trojan as the worst bit of nasty code of 2004.

More than 14 per cent of all attacks on computers detected by Panda Software were the work of Downloader.GK, which was double the attacks of any other virus.

A spokesperson at Panda said that it was the first time that a Trojan topped Panda's annual threat list. Four out of the top 10 threats that Panda tracked in 2004 were Trojans.

You can get manual removal instruction from here but you need to edit the registry. Click on Prevention and Cure.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 jpbc9999

jpbc9999
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 18 January 2005 - 09:54 AM

I'm amazed at the difference it made. I Ended up with the most success panda scanning and installing Webroot Spysweeper [scan and restart/syst rest disable and rescan]. When I go to google...the site loads so much faster...no clicks in background from popups. I just checked it...I didnt get one popup and I dont even have popup killer running. I posted a HJT log...but never actually needed to do any of that. Anyway...comp works fine now. Thanks for the help. -Joe

#5 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:10 PM

Posted 18 January 2005 - 10:04 AM

I Ended up with the most success panda scanning and installing Webroot Spysweeper [scan and restart/syst rest disable and rescan].


Are you saying that Spysweeper and Panda removed it? If so, do you know which one?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#6 jpbc9999

jpbc9999
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 18 January 2005 - 02:16 PM

For now, Id say spysweeper finally whiped it out. Panda and adaware se both got ridda some stuff to. After I panda scaned, then disabled system restore and scanned again, I was able to log on to my email account and browse w/ no prob. Spysweeper got whatever was popping up when I openned google or cnn. One problem I'm still having though...is that spysweeper seems to find a coupla cookies every time i scan. An alert comes up when I finally go to delete them that tells me to close any apps. I closed everything...but it still seems to find em evry time. The last one was 01:54 PM: Atwola Cookie and vx2 (Transponder). I just scanned again and they were gone....If it keeps comming back ill post again.

#7 jpbc9999

jpbc9999
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 18 January 2005 - 02:55 PM

CNN is the crook on the last cooki I was talkin about...the atwola cooki. I made my comp prompt me on all thrd party cookies and walla. Caught the bastards :thumbsup: .

Edited by jpbc9999, 18 January 2005 - 02:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users