Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer


  • Please log in to reply
3 replies to this topic

#1 Nooodle

Nooodle

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:09:37 PM

Posted 13 May 2007 - 02:07 AM

I know I should put this Request in some other Topic, but I'm not sure which one, so that why its here. I seem to be haveing trouble that I cant desipher. sometimes when I close a program like firefox or word, all the icons on my desktop go away for about 45 seconds. During that time the computer is frozen. I have and use on a regular basis Spybot S & D and ADaware also have Defender Pro antiviruis and Kerio Firewall and Zone Alarm firewall. I've scanned and scanned, defragmented, used CCleaner, and computer still lags. I have only my firewalls and virus protection in the startup, I cannot find any evidence of malware or spyware or a virus and my computer should run like a top. I also have a static Ip address so the internet connection should be extreamly fast but it isnt, it runs like an old 486, any suggestions would be greatly appreciated.
Posted Image

My name is Nooodle and I approve this message.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:04:37 AM

Posted 13 May 2007 - 02:42 AM

First of all I see that you are using 2 firewalls which will terribly slow down your computer
Uninstall 1 which should improve your PC's performance. The fact that your icons take so long to load
also could indicate that your iconcache is flooded. Check this page
and than nr. 121 Increase Icon cache

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:37 PM

Posted 13 May 2007 - 02:57 AM

Fossie is right but you actually have three firewalls. make sure that the Windows Xp firewall is also disabled.
"2007 & 2008 Windows Shell/User Award"

#4 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:09:37 PM

Posted 13 May 2007 - 04:54 AM

fozzie, thank you for the site addy. That was very helpful and seemed to solved the problem.

Edited by Nooodle, 13 May 2007 - 05:33 AM.

Posted Image

My name is Nooodle and I approve this message.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users