Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Adapter Driver Problems, No Internet Access


  • Please log in to reply
No replies to this topic

#1 ashleygl

ashleygl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 12 May 2007 - 09:53 PM

Hopefully someone can help me. I had been having some problems with my computer, so I did DrWeb in safe mode at the advice of a friend, and the program removed some stuff from my computer.

When I rebooted my computer, I had no internet access. When I bring up my device manager, under Network Adapters, everything listed there (the Direct Parallel, Intel Network Connection, and a bunch of WAN Miniports) has the yellow circle with the ! mark saying that the drivers are missing or corrupt. I've tried reinstalling the drivers, with no luck. So I'm still without internet access.

I would appreciate any kind of help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users