Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Hates My Video Card!


  • Please log in to reply
5 replies to this topic

#1 squall_1981

squall_1981

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Location:Hurst, TX
  • Local time:02:30 AM

Posted 12 May 2007 - 03:53 AM

I've just built a new system, I am of course borrowing components from my old one. The system listed in my signature is my old one. My new system is an ASROCK 4CoreDual-VSTA 775 MB with Core 2 e6600. The motherboard has an AGP8x slot and a PCI express 16 slot, and compatibile with ddr400 ram (Mine's 2gb dual channel). I bought a new power supply, 630 watt with two 12 volt rails at 20A and 17A.

My computer will not even boot into BIOs with my BFG 7800gs agp oc. The computer powers up only some of the time with it in there, and when it does the monitor never comes on, it gets no signal. I have NEVER gotten past the black screen with the card in. But I took my old 6200 agp out of the closet and put it in, and EUREEKA, it boots right up without any problems. I don't get it, my good video card worked fine in my old system. I kind of suspected my power supply might be the problem, but I can disconnect every non-essential component and it still would not boot up in the new system. I'm no electrician, I don't know what amperage the thing runs at any given time, but it also worked fine with a weaker power supply with everything(all drives) hooked up in my old system. I talked to BFG's tech support, they suggested upgrading the BIOs and seeing if my card works on any other system. I have no way of finding that out for free, does anybody think BFG will take it back for testing? I am not experienced at upgrading the BIOs, but I will study up on it and give it a try. Just wondering if anybody has had similar problems or suggestions.

p.s. This has no bearing with the problem at hand, but I downgraded back to Windows XP for the moment.

Edited by squall_1981, 12 May 2007 - 05:42 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:30 AM

Posted 12 May 2007 - 07:08 AM

If the old vid card works and the new one doesn't - then it's likely that the new one is busted. A BIOS flash may/may not fix it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:02:30 AM

Posted 12 May 2007 - 07:27 AM

Hi squall_1981.
Since the 7800GS worked fine in your old system with a different power supply, I would have to say there is nothing wrong with the card. You are most likely on the right track suspecting the new PS.
Obviously you'll have to work with the older card installed for now.
Update your bios and mb chipset drivers to the latest stable versions from here. Install forceware version 82.16.
Shutdown, remove the old card and put the 7800GS back in. If you still get a black screen and cannot enter the bios afterwards, I'd get a different PS.

FWIW, From BFG:

A minimum 400W system power supply (with 12V current rating of 20A or more)



#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:30 AM

Posted 12 May 2007 - 09:33 AM

While not an issue on new mother boards, check and make sure your AGP BIOS multiplier is set a 8x. It should auto-detect but just in case it does not. That card can run as low as 4x but with limit performance. If it is set below 4x it will not engage.
"2007 & 2008 Windows Shell/User Award"

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:30 AM

Posted 12 May 2007 - 11:50 AM

Does the 7800gs still work in the old system? If it does then I'd follow the other's reccomendations.


Edit: changed wording

Edited by Sneakycyber, 12 May 2007 - 11:51 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#6 squall_1981

squall_1981
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Location:Hurst, TX
  • Local time:02:30 AM

Posted 14 May 2007 - 10:51 AM

It started having problems in the old system before I took it out. I don't think think I can find out for now either since my former power supply fried my board. Could be that the vid card is fried too. Multiplier function(8x) didn't work. I've seen where people on other forums are running this same card and motherboard together. I really don't think that the power supply is the problem. The fan on the card runs, everything runs, it just does not boot. I have dual 12 volt rails. I have had no problems with this power supply yet. My IDE hard drives went bust on my last test when I inadvertently let the computer run for two minutes not booting on the 7800 gs card. Maybe it's a coincidence, I don't know.

Well, just bought a SATA drive and used the spare motherboard. Tested the card on it for a SHORT time, it didn't boot. So, guess I'm stuck with this crappy GeForce 6200 for a while.

Edited by squall_1981, 14 May 2007 - 11:06 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users