Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Get Online With Wireless


  • Please log in to reply
7 replies to this topic

#1 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:13 PM

Posted 12 May 2007 - 02:43 AM

Hi,

I've this problem just 2 days ago.

I couldn't use internet with wireless yesterday. I am able to get ip address, gateway and dns.

In the past, everything is alright.

What happens is this, 2 days ago. I went to my office warehouse. There does not have a router, just modem. 3 of us need to use internet thus i created a ad-hoc connection so that the other 2 can use internet as well.

When i got home, i remove the ad-hoc and using ad-hoc, the ip are manually assigned so i changed it back to automatically assigned.

I make sure that everything is set back to default.

Right now, I'm using wired connection because when using wireless I am unable to use the internet.

This is my wired connection information.

Ethernet adapter Local Area Connection:



		Connection-specific DNS Suffix  . : 

		Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

		Physical Address. . . . . . . . . : **

		Dhcp Enabled. . . . . . . . . . . : Yes

		Autoconfiguration Enabled . . . . : Yes

		IP Address. . . . . . . . . . . . : 192.168.100.**

		Subnet Mask . . . . . . . . . . . : 255.255.255.0

		Default Gateway . . . . . . . . . : 192.168.100.100

		DHCP Server . . . . . . . . . . . : 192.168.100.100

		DNS Servers . . . . . . . . . . . : 202.96.209.5

											202.96.199.133

		Lease Obtained. . . . . . . . . . : Saturday, May 12, 2007 1:52:05 PM

		Lease Expires . . . . . . . . . . : Saturday, May 19, 2007 1:52:05 PM

For wireless, the information are the same except for ip address.

One more thing is, my roommates are able to connect wirelessly to this connection and use. Only I am unable to do so, not sure if any of my setting are messed up.

Any advice will be much appreciated!



/Nikas

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:13 AM

Posted 12 May 2007 - 07:25 AM

Try disabling the wireless connection and then creating a new one from scratch - this should clear out the old settings and allow you to connect with a new connection.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Nikas

Nikas
  • Topic Starter

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:13 PM

Posted 12 May 2007 - 08:00 AM

Disabling the wireless connection SSID from my computer then create a new one? Is that what you meant?

If so, I've already done that.

Or remove the wireless connection from router then create a new one?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:13 AM

Posted 12 May 2007 - 08:04 AM

Start...Control Panel...Network Connections.
Right click on the wireless connection and select "Disable"
The click on the New Connection Wizard and make a new connection.

FWIW - if there are any security settings on the wireless router - disable them while trying to connect. Once you are connected, then you can reset the security settings.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Nikas

Nikas
  • Topic Starter

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:13 PM

Posted 12 May 2007 - 09:03 AM

I've tried the following but still unable to surf the net.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:13 AM

Posted 12 May 2007 - 06:16 PM

There's not much else to work on here. Try turning the computer off, reboot the router, then turn the computer back on - hopefully that'll help out. Otherwise, I'm fresh outta ideas here.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 Nikas

Nikas
  • Topic Starter

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:13 PM

Posted 13 May 2007 - 12:01 AM

Alright, I'll try it and see how it goes.

Thanks for it anyway, will update here again.

#8 Nikas

Nikas
  • Topic Starter

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:13 PM

Posted 13 May 2007 - 07:54 AM

Hi usasma,

I off the power of router and modem and after rebooting, my wireless works again. Thanks for helping me out.

Really appreciated it!

/Nikas




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users