Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer And Firefox Browsers


  • Please log in to reply
2 replies to this topic

#1 Victoria

Victoria

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:31 AM

Posted 11 May 2007 - 09:48 PM

I was having lots of trouble with my internet. A friend worked on my computer and installed firefox for my browser. I"m okay with that BUT my old IE keeps trying to start. For instance, I downloaded an IM and IE keeps starting and I can't the IM to work. The friend who worked on my computer disabled it but not completely. Please tell me how to keep IE from starting and how to get the firefox to take over. Thanks

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 11 May 2007 - 09:55 PM.


BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:08:31 AM

Posted 11 May 2007 - 10:26 PM

I don't use FF. But in Opera, for instance, there is a setting "Make this my default browser", so try to find something similar in FF.

That said, some applications are so bundled with IE that IE must run when you try to use them. Your IM might be one of those.

You might also try telling the site you're visiting to see your browser as being FF rather than IE. Something along these lines should be in site preferences perhaps.

Edited by tos226, 11 May 2007 - 10:29 PM.


#3 tink536

tink536

    **pixie in training**


  • Members
  • 1,853 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Honolulu, Hawaii
  • Local time:02:31 AM

Posted 12 May 2007 - 08:16 AM

In FF, to make sure it's your default browser:
Tools > Options
The Main tab should open up, if not, click the first pic at the top on the left.
At the bottom of that page, hit Check Now next to Always check to see if Firefox is the default browser on startup.
If it's not a box will pop up saying Firefox is not currently set as your default browser. Would you like to make it your default browser?
Just hit OK, and your links will automatically use Firefox to open.

Posted Image
Posted Image
I search for Sjogrens Syndrome Foundation...Who will you search for?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users