Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wordperfect Will Not Install


  • Please log in to reply
4 replies to this topic

#1 repairman

repairman

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Liberty, TX.
  • Local time:12:42 PM

Posted 11 May 2007 - 09:49 AM

I have a problem installing Corel Wordperfect Suite 7 onto my computer. I have upgraded rom
Windows 98 up to Windows XP, but now my Corel will not install. The computer comes up with that
it will not install under NT. What do I do now. I have installed Abiword, but I like Wordperfect better.

BC AdBot (Login to Remove)

 


#2 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:01:42 PM

Posted 11 May 2007 - 11:09 AM

Windows XP is Windows NT 6.0

It was based off of Windows 2000 which was based off of Windows NT 4.0 So you will not be able to run it under Windows XP.

-Steve
Forgiveness is forgetting about a past that could have been

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:42 AM

Posted 11 May 2007 - 09:17 PM

Wordperfect 7 will not run on XP. There is an alternative freeware productivity suite called Open Office.org, that may be to your liking. It's freeware so if you don't like it you can uninstall it and lose nothing but the time trying it out.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 rlee83

rlee83

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 02 April 2010 - 10:21 AM

The problem started when WordPerfect Office 12 was installed on a new Dell Precision T1500 with Windows 7 installed.

For some reason, my employer discovered that he no longer could use the "advanced" [search function] using WordPerfect Office 12. For some reason whatever he typed into the [search] text box, the folder would come up empty with no search results [even though he knew the files should be there].

I think this has to do with Windows 7 compatibility issues. (Please verify that for me, thank you.)

I downloaded all the service packs/patches provided from Corel's website for WP Office 12 and tried installing them, but was bombarded by three of the same error messages saying:

"CTL3D32.DLL

This application uses CTL3D32.DLL, which has not been correctly installed. CTL3D32.DLL must be installed in the Windows system directory."

I had a technician (remotely connect) to the computer, trying to uninstall/reinstall WordPerfect Office 12 onto Windows 7, and the same "CTL3D32.DLL" error message came up.

The technician figured that "indexing" the folder and leaving it to finish "updating" it would help with the search problem.

I've read on another site recommending someone with the same problem to go to http://www.dll-files.com/dllindex/ [...] ml?ctl3d32 & put the file in your C:windows/system32.

I tried that, and nothing happened. I still keep on getting the same "CTL3D32.DLL" error message.

Any help would be great, thank you.

#5 gentry74

gentry74

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 24 July 2011 - 04:30 PM

I know this is an old thread, but I was looking for the answer to this problem for win 7 and WP 12 and figured it out, so I thought I would post to assist future users. You must move the file c:\windows\syswow64\ctl3d32.dll FROM the syswow64 directory into the system32 directory. If you copy it, leaving the file in both places, it will still give the error. So cut/paste the file.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users