Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Camera/usb Problem ?


  • Please log in to reply
1 reply to this topic

#1 viewmate

viewmate

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 10 May 2007 - 11:58 PM

WHEN I PLUG MY CAMERA INTO THE USB ON MY PC. I GET A NO CONNECTION MESSAGE IS SOMETHING WRONG WITH THE CAMERAS OR THE USB :thumbsup:

BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:09:23 AM

Posted 11 May 2007 - 08:17 AM

Does it do this in every USB port?

Sometimes just changing ports resolves an issue.

Does your camera connect on another PC?

That's two quick and easy things you could try.

Also, what program is giving the "no connection" message?

Let us know, OK?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users