Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Run Spybot And Get "security Center Disabled" Why


  • Please log in to reply
2 replies to this topic

#1 DebbyKY

DebbyKY

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 10 May 2007 - 06:23 PM

When I run spybot it says that my Security Center Disabled. Why is it being disabled and how?? What can I do to fix it so that it can't be disabled. I also get a box at the bottom of my screen that flashes. The box looks like when you minimize the page you are looking at. But it has no writing in it (example: When I mimimize Bleeping computer it says that's what it is but this is a blank box) It only flashes for a second or two then it's gone. It does this randomly. Any ideas what's going on???
Thanks so much
DebbyKY

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:39 PM

Posted 10 May 2007 - 06:34 PM

What security center are you referring to?
"2007 & 2008 Windows Shell/User Award"

#3 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:39 PM

Posted 10 May 2007 - 10:54 PM

It simply means that your Windows Security Center is disabled. You may have done this on purpose to get rid of the dumb "security" warnings if you had no anti-virus or one that was not recognized by Windows. Just right click on the result and choose to exclude it from further searches.

EDIT-- If you want to re enable it for some reason, open up control panel, and click on the Security Center icon, and re enable it manually.

Edited by madman6510, 10 May 2007 - 10:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users