Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spooler Subsystem Has Encountered A Problem


  • Please log in to reply
2 replies to this topic

#1 gr8white

gr8white

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 10 May 2007 - 06:14 PM

I recently signed up for a legal document printing service. After successfully printing the first, I was unable to print any additional. The message prompt I received read "spooler subsystem has encountered a problem and needs to close." further attempts at printing prompted a response of "you must first select a printer," although I have always used one printer and it was indeed checked. I have Windows XP home edition. I have tried to use a different printer, and I have already tried "system restore," but to no avail. HELP!!! Any advice would be appreciated.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:16 AM

Posted 10 May 2007 - 07:52 PM

Have you tried uninstalling the printer then Reinstalling it. Your drivers my have corrupted. What happend when you tried the other printer. And what kind of printers are you trying?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 gr8white

gr8white
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 11 May 2007 - 09:23 AM

Uninstalling and reinstalling the printer worked! Thank you!

Edited by gr8white, 11 May 2007 - 09:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users