Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Lag When Playing Cs 1.6


  • Please log in to reply
1 reply to this topic

#1 iM.Thor

iM.Thor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 10 May 2007 - 04:15 PM

i didnt know weather to put this in gameing or network.. so i just put it in this one.

okay, my dad set up the network we are useing, and it worked great for a while, but now when im playing cs, it crashes pretty frequently, and my ping has jumped from 60 to 90 on most servers. whats going on? just an old router? only had it for like 2 years, so idk. my dad is to busy to mess with it, i didnt know if there was anything i could do to fix it. its a linksys router. 4 people on router, im useally only one on. crashes happen randomly, not just when someone else is online.

BC AdBot (Login to Remove)

 


m

#2 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 PM

Posted 10 May 2007 - 07:08 PM

Before anything, do you know if it's the router or the ISP (Internet Service Provider) that is having issues?

Um, you could try to unplug the power to the router for ten seconds and then plug it back in and see how that works. There ought to be a little reset button that should reset it back to factory settings as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users