Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Problems! Help Please!


  • Please log in to reply
1 reply to this topic

#1 kevin92

kevin92

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 09 May 2007 - 10:13 PM

Whenever I try and print something, I get the error message "More then one ink tank of the following color is installed. Black [5] "

I know for sure I obviously don't have 2 different ones installed.

The printer is a Canon Pixma M530, any help is appreciated.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:21 AM

Posted 10 May 2007 - 07:48 AM

Is that the correct model number, because the Cannon site has no record of that model.

What was done, prior to getting this error?
Does the Alarm/Power light flash orange, and if so, how many times?

Is it still under warranty?
If so, I'd call technical support.
Monday - Friday 8:00 a.m. - 12:00 midnight ET, Saturday 10:00 a.m. - 8:00 p.m. (excluding holidays) at 1-800-828-4040

Have you tried to reset the printer?
By resetting the printer's power, the print buffer is cleared and certain sensors are reset. If there is invalid data in the buffer, or sensors are stuck in a particular mode; errors may occur.
Follow these steps to reset the printer:

1. Turn the printer off with the Power button (if available).
2. Disconnect the data cable from the printer (not applicable to WiFi, Bluetooth or Infrared) .
3. Unplug the printer's power cord for a few seconds, and then plug it back in. If troubleshooting a communication issue, reconnect the data cable (not applicable to WiFi, Bluetooth or Infrared).
4. Turn the printer back on.

Have you tried uninstalling, then reinstalling the printer?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users